Issue 8985

Summary: OOO bolds characters, that was unbolded, when saving to .Doc format
Product: Writer Reporter: ais <ais>
Component: codeAssignee: stefan.baltzer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
The original file, Doc format.
none
What it should look like
none
How it ends up. none

Description ais 2002-11-05 12:22:09 UTC
Tested on both Win2k and WinXP.

I have a document originally created in Word 2000. It opens fine in OOO, but 
when I try to save it again in word format, OOO bolds large parts of the text 
in document.
Comment 1 ais 2002-11-05 12:24:00 UTC
Created attachment 3490 [details]
The original file, Doc format.
Comment 2 ais 2002-11-05 12:24:47 UTC
Created attachment 3491 [details]
What it should look like
Comment 3 ais 2002-11-05 12:27:20 UTC
Created attachment 3492 [details]
How it ends up.
Comment 4 ais 2002-11-05 12:36:16 UTC
How to reproduce this.

Open "Original.doc" in OOO, unbold bolded text, so that the document 
ends up looking like "Doc (OOO).sxw". Save the edited document as a 
Word 2000 document.
The document now ends up as "New Save.doc". 
It looks like it has forgotten the changes, when unbolding the text.
Comment 5 Unknown 2002-12-01 01:38:18 UTC
I tried to replicate this report on my PC which is windows xp with 
OpenOffice643. And I didnÂ’t get the same result as yours. Firstly, I 
saved the file named “original.doc” that you attached. Then I opened 
it in OpenOffice643 and unbolded bolded text. Then saved it as 
another Word 2000 document, “new.doc”. When I opened the 
file “new.doc”, it turned out as the unbolded one.
Comment 6 prgmgr 2002-12-04 03:43:16 UTC
Anders, thank you for using and supporting OOo.

This is a known issue.  See issue 3273.

*** This issue has been marked as a duplicate of 3273 ***
Comment 7 michael.bemmer 2003-03-11 17:21:17 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 8 michael.bemmer 2003-03-11 17:25:21 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 9 michael.bemmer 2003-03-11 17:31:13 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 10 michael.bemmer 2003-03-11 17:42:37 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.