Issue 89913

Summary: Adding colours to colour palettes
Product: General Reporter: rosspjohnson <ross.johnson>
Component: uiAssignee: thorsten.martens
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.0 BetaKeywords: oooqa
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description rosspjohnson 2008-05-25 03:07:22 UTC
Note: this also applies to most other components (Calc, Chart etc.)

There doesn't appear to be any way to add custom colors to the palettes, i.e.
for background, font, highlight, chart colors, etc.

Also, some distributions appear to include their own additional colors, but
OpenOffice doesn't appear to extract these from documents and add them to the
palette. They do appear to be retained and displayed within the document.

The lack of either/both of these features makes it impossible to reproduce the
same color when editing documents in different distributions of OpenOffice.
Comment 1 michael.ruess 2008-05-25 12:58:27 UTC
Framework issue.
Comment 2 ace_dent 2009-10-06 11:49:07 UTC
Duplicate of Issue 20105.

To manage the many suggestions for enhancing the color palette, I have created a
meta-issue here:
Issue 105642 - Re-design and UI improvements for color palettes (meta-issue)

The purpose of the new issue is for management only, it does not duplicate
specific design requests (that we wish to capture).

Many thanks,
Andrew


*** This issue has been marked as a duplicate of 20105 ***
Comment 3 ace_dent 2009-10-06 11:49:37 UTC
Closed.