Issue 90058

Summary: hidden folders + network path not shown in OOo's file dialog
Product: General Reporter: orwel <orwel01>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P2 CC: cno, issues
Version: OOo 3.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description orwel 2008-05-28 10:07:44 UTC
When you use the Save as command in OO 3.0 beta, the hidden folders are not 
shown although you have marked in windows xp (Folder options/View) that hidden 
files and folders have to be shown. 

This is a big problem for example in the situation, you have some folders that 
are hidden for not showing them through the net to other computers, but you 
want to see them. In this case it is not possible to save the file in this 
hidden folder because the folder is not shown in the Save as directories-window.
Comment 1 aziem 2008-05-28 19:57:53 UTC
*** Issue 90064 has been marked as a duplicate of this issue. ***
Comment 2 orwel 2008-05-29 10:27:58 UTC
Another problem with Save as command - if you open a file on another computer 
(through the lan-network), if you go up in the folders tree you can only rich 
as the uppest level the other computer - it is not possible to change the 
destination to your own computer.

also this problem could be fixed by adding the address bar.
Comment 3 cno 2008-08-08 15:10:44 UTC
Hi orwel,
Do you use the OOo file dialog (Tools|Options|OOo|General) ?
In that case I can confirm.
But I see the same behaviour in OOo 2.4.1, so I guess it must be an older/known
issue.

Thanks - Cor
Comment 4 orwel 2008-08-08 15:28:26 UTC
Hi cornouws!
Yes, i can confirm it - the box OOo file dialog (Tools|Options|OOo|General) was
checked, after unchecking it the problem was solved. My proposal is to set this
option default off because in my opinion a new user of OO will not be able to
fix this think... I´m sure I did not check this box manually.
Thanks
Orwel
Comment 5 cno 2008-10-01 20:28:42 UTC
I cannot find an issue that is the same as this one.
So I change summary (was "hidden folders + network path in Save as command")
And confirm.