Issue 90104

Summary: Store macros in database (ODF) file
Product: Base Reporter: tony_52 <tony.smith>
Component: codeAssignee: dbaneedsconfirm <needsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@dba <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.0 Beta   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description tony_52 2008-05-29 11:29:03 UTC
Hi All

I was hoping this feature would be available in OO Base 3, unfortuantley it has
still not been implemented. and also for set macro wizards to exist, such as:

OpenForm/Report/Query etc
Message Box
Convert Macro to Basic code

Please, please,please look into adding this ability, as at the moment, I'm still
having to use MS Access 97, which does have this functionality.

The need to use MS Access is 'only' reason I have not been able to ditch my MS
installation.

Thanks

Tony
Comment 1 Frank Schönheit 2008-05-29 15:52:41 UTC
Already reported as issue 49133.

the good news is: The fix is actually ready. The bad news is: We missed OOo 3.0
feature freeze with this, so it won't be part of 3.0 anymore :(

*** This issue has been marked as a duplicate of 49133 ***
Comment 2 Frank Schönheit 2008-05-29 15:53:26 UTC
closing duplicate