Issue 91178

Summary: expand/collapse on heading style
Product: Writer Reporter: macias <bluedzins>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description macias 2008-06-28 21:19:14 UTC
This is pretty the same if you are familiar with expand/collapse on 
function/method in IDEs or editors for programmers (Kate, KDevelop).

When you don't edit method/function, you can "hide" the content leaving just 
name of the function visible.

The same goes for articles, books -- you don't edit too much at the same time, 
so it would be useful to collapse several sections of the book, and focus on 
2-3 (just an example). For collapsed section, you would only see the content 
of the heading, but the rest would be there but hidden. This way document 
would visually become shorter, important parts of text would be easier to 
grasp/edit.
Comment 1 eric.savary 2008-06-29 10:23:18 UTC
duplicate

*** This issue has been marked as a duplicate of 3959 ***
Comment 2 eric.savary 2008-06-29 10:26:44 UTC
closed