Issue 91875

Summary: Mail Merge Email won't authenticate to server
Product: Writer Reporter: des <des>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: helge.kraak, issues
Version: DEV300m25   
Target Milestone: ---   
Hardware: All   
OS: All   
See Also: https://issues.apache.org/ooo/show_bug.cgi?id=114497
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description des 2008-07-20 19:47:47 UTC
I connect to my server via IMAPS secure SMTP (ports 465 and 993) and have
configured OOo to do the same. When I hit "Test Settings", it responds that it
failed to establish a network connection or find the outgoing mail server (which
is on my LAN). I am using the FQDN of the server and cam ping the address from
the Mac and get a valid response.

Mac OS X 10.5.4, MacBook Pro.
Comment 1 michael.ruess 2008-07-22 11:41:53 UTC
MRU->OS: this also did not work in OO 2.4.1. Is this a duplicate, does there
already exist an issue?
Comment 2 Oliver Specht 2008-07-24 09:18:02 UTC
->des: How do you configure OOo to use secure SMTP and IMAPS? 

Comment 3 des 2008-07-24 17:52:02 UTC
In the Mail Merge E-mail panel, I have my fully qualified mail server name
(mail.douganconsulting.com); port 465; "Use secure connection (SSL)" is checked.

In the Server Authentication panel, I have set "The outgoing mail server
requires authentication" and told it to use the same authentication as incoming.
Incoming is set to the same server name; port is 465; type is IMAP. 
Comment 4 Oliver Specht 2008-09-10 14:35:21 UTC
->jnavrati: OOo  MaxOS X  ( version OOO300 m5 ) doesn't even find the server on
the network. Javamail in StarOffice works on Mac
Comment 5 Martin Hollmichel 2008-12-10 11:17:32 UTC
move target to 3.2.
Comment 6 michael.ruess 2009-08-06 10:16:58 UTC
*** Issue 104037 has been marked as a duplicate of this issue. ***
Comment 7 thorsten.ziehm 2009-11-06 11:05:12 UTC
OOo 3.2 is in show-stopper mode. Only critical issues will be accepted until the
release. This issue will be re-targeted to the next release. Please try to fix
it until then. If the issue is urgent please set the target back to OOo 3.2 and
promote it as stopper issue.
Comment 8 thorsten.ziehm 2010-09-23 10:47:31 UTC
OOo 3.3 is in showstopper-mode. This issue is too old to be a stopper for the
current release. I change the target to OOo 3.x. Please change the target
accordingly when a fix is near to be integrated into a code line. 
Comment 9 Rob Weir 2013-07-30 02:39:19 UTC
Reset assignee on issues not touched by assignee in more than 1000 days.