Issue 92068

Summary: Recent File List should be filled with files opened
Product: General Reporter: christian.jansen
Component: uiAssignee: mikhail.voytenko
Status: CLOSED DUPLICATE QA Contact: issues@framework <issues>
Severity: Trivial    
Priority: P3 CC: chris, issues, zhangxiaofei.ooo
Version: OOo 3.0 Beta 2   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description christian.jansen 2008-07-24 08:41:13 UTC
The "Recent File List" should be filled with files opened instead of files
saved. This would list up all files used.
Comment 1 carsten.driesner 2008-08-19 12:37:51 UTC
cd: Accepted and set target.
Comment 2 Martin Hollmichel 2009-04-17 15:27:59 UTC
what's the status of this issue ?
Comment 3 carsten.driesner 2009-04-17 15:36:25 UTC
cd: Nothing has been done so far as other issues/tasks are more important. We
would need a volunteer to implement this enhancement. Shouldn't be too
complicated but needs some changes in old core code.
Comment 4 carsten.driesner 2009-04-30 11:27:29 UTC
cd->mav: Ask discussed please take over.
Comment 5 mikhail.voytenko 2009-05-04 07:05:39 UTC
mav->cj: Currently the files are only introduced on document closing. So the
correct behavior looks to be to add files on Load as well.

But for the new documents that was stored somewhere either the current solution
( adding to the list on document close ) is necessary. Or we should add
documents to the list, when they are stored using SaveAs ( no Export ). What
would you prefer?
Comment 6 chris 2009-05-05 11:43:08 UTC
Hi, is this not a duplicate of issue 51154? I already posted a patch there, and
there is a specification too.
Comment 7 mikhail.voytenko 2009-05-05 11:58:57 UTC
Indeed it is a duplicate to issue 51154. Good to know.

*** This issue has been marked as a duplicate of 51154 ***
Comment 8 mikhail.voytenko 2009-05-05 12:50:27 UTC
.