Issue 92303

Summary: Preview part of effect of slide transition,the presentaton crashed.
Product: Impress Reporter: liujianli <liujianli>
Component: codeAssignee: wolframgarten
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: issues, liujiaxiang
Version: OOo 2.4.0Keywords: needhelp, needmoreinfo
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84291    

Description liujianli 2008-07-31 04:05:12 UTC
1. Start a presentation.
2. Click "Slide Transition" in the Task pane.
3. Select anyone between Uncover down and Uncover Right-up,When the preview 
has not been finished, click the center pane(Try several times more).
The presentation crashed.
Comment 1 christoph.lukasiak 2008-08-04 12:49:40 UTC
works for me

clu->liujianli: sorry, i tried it like described without any effect - is there
any 'special point' in the center pane you click (must be anyway more specific)?

clu->all: can anybody else acknowledge this behavior?

thx
Comment 2 wolframgarten 2008-08-13 14:55:59 UTC
Crash reproducible in 2.4.1 but not in 3.0 beta 2 anymore.
Closing as worksforme.
Thanks for your help.