Issue 92362

Summary: Application crashes after opening the example file
Product: Calc Reporter: gaojingmei <gaojingmei>
Component: uiAssignee: spreadsheet <spreadsheet>
Status: CLOSED FIXED QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: daniel.rentz, issues, liujiaxiang, niklas.nebel, ooo.redflag, ooo, peter.junge, yonggang.mao
Version: OOo 2.4.1Keywords: crash
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84291    
Attachments:
Description Flags
example
none
attachment none

Description gaojingmei 2008-08-01 07:33:22 UTC
1.Open the example file, see the attachment.
2.Let it alone, application has no response, CPU usage reaches 100%.
Comment 1 gaojingmei 2008-08-01 07:37:29 UTC
Created attachment 55487 [details]
example
Comment 2 oc 2008-08-01 10:51:43 UTC
I could not reproduce this problem. Could you please retry with the latest
version (DEV300_m29). Maybe issue 89158 has a similar reason, but was also not
reproducible on a western system.
Comment 3 yonggang.mao 2008-08-04 03:32:49 UTC
Created attachment 55521 [details]
attachment
Comment 4 yonggang.mao 2008-08-04 03:46:15 UTC
I have tested this problem,it exists on OOo2.4 version,this problem doesn't 
exist on OOo3.0 version.
Comment 5 chl207 2008-08-22 06:29:42 UTC
On WinXP, DEV300_m28, I opened the example file in 4 ways: right_menu,drag & 
drop , open button, double-click. All worked well.the problem doesn't exist.
Comment 6 redflagzhulihua 2008-09-02 09:25:00 UTC
So I'll close this issue.
Comment 7 redflagzhulihua 2008-09-02 09:26:12 UTC
Closed