Issue 93074

Summary: unable to edit graphs in hebrew rtl UI
Product: General Reporter: nadavkav <nadavkav>
Component: chartAssignee: IngridvdM
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
visually misplaced objects inside graph in rtl hebrew mode none

Description nadavkav 2008-08-24 12:31:41 UTC
i select some cells and make a graph out of them and then i try to edit the
graph object by clicking or double-clicking the lines or dots in the graph
object BUT...

i am unable to visually see the right places where i should click because the
graph is displayed as if it is an ltr object but when i click it it as acting as
if it is an rtl object and so i can not click where i visually pointing the
mouse at.

other then that... the entire graph object is filled with artifacts when i click
it, the objects inside of it move all the time and are not redrawn.
just try it and see what i mean.
Comment 1 nadavkav 2008-08-24 12:32:39 UTC
Created attachment 55969 [details]
visually misplaced objects inside graph in rtl hebrew mode
Comment 2 frank 2008-08-26 23:43:05 UTC
seems to be an Chart Issue, changed component and re-assigned
Comment 3 kla 2008-08-27 07:37:17 UTC
@IHA: maybe one more issue for your RTL CWS.
Comment 4 IngridvdM 2008-08-27 09:29:05 UTC
I think this is a duplicate of issue 91763. It is fixed in a CWS but not
integrated to the product so far. Will be in OOo 3.1.

*** This issue has been marked as a duplicate of 91763 ***
Comment 5 kla 2008-08-29 06:59:55 UTC
closed as double