Issue 93570

Summary: Only some MS Word comments in OpenOffice .doc - document
Product: Writer Reporter: gossie <ljbrouns>
Component: viewingAssignee: michael.ruess
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 2.4.1   
Target Milestone: ---   
Hardware: PC (x86_64)   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
file that wont show all MS Word comments in MS Word itself
none
file that wont show all MS Word comments in MS Word itself - before formatting as .doc
none
file that wont show all MS Word comments in MS Word itself - after having been commented by somebody else in MS Word none

Description gossie 2008-09-07 17:40:44 UTC
I am using Open Office Writer, Novell edition 2.4.1.6 (with Novell's Suse Linux
Desktop 10). 
My collegue uses MS Word 2002.

I write a text in Open Office. I save it as Word 95/2000/XP (.doc). I e-mail it
to myself and put it on the server where I work (MS Windows Server 2003). My
collegue reads the text and makes some notes in the margin ('notes' are called
'comments' in Word). But afterwards she cannot see all her comments. She uses
Word2002 (version number 10.2627.2625).

I can see all her comments in Open Office 2.4. And in TextMakerViewer, I can see
all the comments/notes too.

But when I open the document in Word (on the server where we work, same version
as mentioned above), I cannot see her comments. First, I see no comments at all,
which is not normal. Then I choose 'Insert a comment' (still in MS Word) and I
see some Comments. But not all of them. Some paragraphs show comments, others do
not.

The document has been created a few weeks ago as a .txt written in OpenOffice
2.3.0 (with Linux Mint/Ubuntu-build), then saved as .txt, then saved in MS Word
as .txt, then saved in OpenOffice 2.3 again as .odt, and completed last week in
OpenOffice 2.4 (Novell edition) and saved as .odt, and finally saved as .doc.
Comment 1 gossie 2008-09-07 17:42:33 UTC
Created attachment 56299 [details]
file that wont show all MS Word comments in MS Word itself
Comment 2 gossie 2008-09-07 17:43:14 UTC
Created attachment 56300 [details]
file that wont show all MS Word comments in MS Word itself - before formatting as .doc
Comment 3 gossie 2008-09-07 17:46:32 UTC
Created attachment 56301 [details]
file that wont show all MS Word comments in MS Word itself - after having been commented by somebody else in MS Word
Comment 4 michael.ruess 2008-09-08 10:33:04 UTC
Hm, in my eyes, this looks like a problem in MS Word 2002. I have compared this
to Ms Word 2003 and MS Word 2007 - in both newer versions all comments are
properly shown and processed.
Comment 5 michael.ruess 2008-09-08 10:38:18 UTC
Closed, this is a problem in MS word 2002.