Issue 94378

Summary: not possible to select the whole text of a document if there is a table on the first line
Product: Writer Reporter: meywer <mey.wer>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 2.4.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description meywer 2008-09-27 11:56:31 UTC
If you create an odt-file and put a table at the top and then try to select all
via CTRL+A or with the mouse, it's not possible.
Comment 1 Regina Henschel 2008-09-27 13:01:26 UTC
This problem is already tracked as issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 2 Regina Henschel 2008-09-27 13:01:53 UTC
closing duplicate