Issue 94447

Summary: "Select All" in OOffice doesn't work on specific file
Product: Writer Reporter: txwikinger <txwikinger>
Component: editingAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P5 (lowest) CC: issues
Version: OOo 2.4.1   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
URL: https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/210686
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description txwikinger 2008-09-29 23:17:14 UTC
Forward bug from ubuntu bugtracker.

I create a table in ooffice writer (table with two column) and i wrote some 
text on it. I saved it as Window Xp. When I tried to "Select All", the 
selection is only on the table side and not the whole document.
Can you please look on to this.
I have attached the document. just try (ctrl + A) or edit -> select all 
(http://launchpadlibrarian.net/13042252/DocTemplate.doc)
Comment 1 michael.ruess 2008-09-30 08:26:53 UTC
Already tracked as issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 2 michael.ruess 2008-09-30 08:28:21 UTC
Closing duplicate.