Issue 95797

Summary: Cannot Undo "Insert-Frame" for tables
Product: Writer Reporter: y-catch
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, kamataki, masaya.k, tora3
Version: OOo 3.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description y-catch 2008-11-03 13:19:24 UTC
When [Insert]-[Frame] for a table, Undo historys are cleared.

1.Create new text-document.
2.Insert table of 2x2.
3.Select the table.
4.[Insert]-[Frame]

Undo historys are cleared.
When [Insert]-[Frame] for text, Undo historys are not cleared.
Comment 1 y-catch 2008-11-03 13:20:47 UTC
Issue report for Japanese is here;
http://oooug.jp/faq/index.php?faq/4/1324
Comment 2 michael.ruess 2008-11-04 12:53:35 UTC
Already tracked as issue 29846.

*** This issue has been marked as a duplicate of 29846 ***
Comment 3 michael.ruess 2008-11-04 13:06:20 UTC
Closing duplicate.