Issue 95889

Summary: Can't cut fontwork object
Product: Writer Reporter: Joe Smith <jes>
Component: uiAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Joe Smith 2008-11-05 22:38:19 UTC
1. File > New > Text Document

2. Insert a fontwork object from drawing toolbar

3. With the new object selected, press Ctrl+X, or use Edit > Cut, or right-click
> Cut

The object should be copied to the clipboard and removed from the document.

Instead, the object is copied to the clipboard but not removed. It must be
deleted separately using the "Delete" or "Backspace" keys.
Comment 1 michael.ruess 2008-11-06 10:12:39 UTC
Already tracked as issue 90322.

*** This issue has been marked as a duplicate of 90322 ***
Comment 2 michael.ruess 2008-11-06 10:35:35 UTC
Closing duplicate.