Issue 95928

Summary: [Samba] OOo 2.4.1 and OOo 3.0 seem to use different locking mechanisms which are incompatible
Product: Calc Reporter: lordvan <lordvan>
Component: uiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: elish, issues, mechtilde
Version: OOo 3.0Keywords: needhelp, oooqa
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description lordvan 2008-11-06 14:14:12 UTC
I open a file on a windows share on one PC with OOo 2.4.1.
When I try to open the same file on a different PC with 2.4.1 it does say it is
already open and asks if I want to open it read-only. If however one of the
versions is 2.4.1 and the other 3.0 then I don't get this dialogue, but both
open it supposedly read-write, but one of them then has a General I/O Error when
trying to actually save.
Comment 1 exexcel 2008-11-08 16:45:46 UTC
Same here with files on a samba server, ooo 3.0.0 on windows and ooo 2.4.0 on
ubuntu.
Comment 2 Mechtilde 2010-07-27 18:59:44 UTC
Change the summary for better queriing
Comment 3 Mechtilde 2010-07-27 19:05:47 UTC
Change the summary for better queriing