Issue 96223

Summary: unexpected page break after paste
Product: Writer Reporter: tab <tab>
Component: editingAssignee: Oliver Specht <os_ooo>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.0 Beta   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
file with spurious break none

Description tab 2008-11-14 20:24:02 UTC
In BadBrk.odt, with OO3beta, select the string, copy it to the clipboard (^c), 
paste it to the parag below... and jump to next page. Why? Ver 2.4.1 does not do
that.
Comment 1 tab 2008-11-14 20:25:45 UTC
Created attachment 58007 [details]
file with spurious break
Comment 2 tab 2008-11-14 21:48:01 UTC
Sorry; the summary should be: unexpected page break after paste
Comment 3 michael.ruess 2008-11-17 15:39:23 UTC
MRU->OS: the "page break" property from the first paragraph will be copied to
clipboard. This was not the case in OO 2.4.x.
Comment 4 michael.ruess 2008-11-17 15:40:59 UTC
Could be a dup of issue 93638?
Comment 5 Oliver Specht 2008-11-17 18:36:19 UTC
Duplicate

*** This issue has been marked as a duplicate of 93638 ***
Comment 6 Mechtilde 2008-12-06 20:18:41 UTC
duplicate -> closed