Issue 96468

Summary: master layout lost on save
Product: Impress Reporter: andreschnabel <andre.schnabel>
Component: save-exportAssignee: graphicsneedsconfirm
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P2 CC: issues, werbung
Version: OOo 3.0Keywords: oooqa, regression
Target Milestone: OOo 3.0.1   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 93339    

Description andreschnabel 2008-11-23 10:43:56 UTC
if one of the master layouts that have been introduced with OOo 3.0 is assigned
to a presentation, it is lost after save and reopen.

- create a new presentation
- assign a master layout ( e.g. Blue and Grey)
- save as .odp and close
- reopen

-> masterlayout is not applied anymore


This works if you use one of the master layouts that already sipped with 2.x
(e.g. strategy recommendation)
Comment 1 andreschnabel 2008-11-23 10:46:22 UTC
p2 - data loss, and set as stopper for 3.0.1
Comment 2 parity 2008-11-23 11:01:31 UTC
Is this issue maybe correlated to Issue 43354?
Comment 3 andreschnabel 2008-11-23 11:09:52 UTC
@parity: no - the master is actually used, but gets lost
Comment 4 wolframgarten 2008-11-23 19:33:30 UTC
Duplicate, already solved.

*** This issue has been marked as a duplicate of 94705 ***
Comment 5 wolframgarten 2008-11-23 19:34:05 UTC
Closed.