Issue 96879

Summary: picture formatting macro tab lockup
Product: Writer Reporter: boofly <andrew>
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P2 CC: issues
Version: OOo 2.4.1   
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description boofly 2008-12-04 09:52:26 UTC
Hi. I have a picture, on which i selected properties.  I was browsing on the
tabs, and clicked on the MACRO tab.  Immediately, a popup window comes, titled 
"JRE Required" with content "OpenOffice.org requires a Java runtime environment
(JRE) to perform"... and lots more.
The *problem* is that I can't exit from the macro tab -- this JRE dialog comes
up in an endless loop.  It tells me to install openoffice.org-java-common
package and restart OpenOffice.  Only I can't -- it's locked up telling me that
I need the package, endless loop.  I lose my work.
This is reproducible -- I did it with a new document, insert a picture,
double-click on picture navigate to macro tab and bango.  Of course this only
happens if the java-common package is missing.
Comment 1 eric.savary 2008-12-04 19:45:53 UTC
@JSK: please have a look.
Comment 2 harpreet_hitekschool 2009-05-03 00:10:11 UTC
Probably this issue is only for OS LINUX as i tried it on OS Win XP and Bulid 
OOo310m7 it is not reproducible.
Comment 3 hans_werner67 2011-03-28 11:53:32 UTC
Assign to new default-assignee
Comment 4 michael.ruess 2011-03-31 11:34:13 UTC
already tracked as issue 55977.

*** This issue has been marked as a duplicate of issue 55977 ***