Issue 96974

Summary: Subscripts rendered impoperly for PowerPoint imports
Product: Impress Reporter: bogdannitulescu <bogdannitulescu>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, kpalagin, terrywatt
Version: OOo 3.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
PowerPoint slide containing subscripts, to be imported
none
OpenOffice rendering of the slide
none
Office 2003 rendering of the slide none

Description bogdannitulescu 2008-12-06 20:31:38 UTC
After importing a PowerPoint slide generated with Office 2003, the text with the
subscript attribute is rendered off page.

The problem goes away if the user selects the badly rendered text, converts it
to normal text (CTRL+T), then back again to subscript.

This issue makes importing the slides with subscripts very tedious.
Comment 1 bogdannitulescu 2008-12-06 20:32:34 UTC
Created attachment 58583 [details]
PowerPoint slide containing subscripts, to be imported
Comment 2 bogdannitulescu 2008-12-06 20:33:15 UTC
Created attachment 58584 [details]
OpenOffice rendering of the slide
Comment 3 bogdannitulescu 2008-12-06 20:33:43 UTC
Created attachment 58585 [details]
Office 2003 rendering of the slide
Comment 4 kpalagin 2008-12-07 16:12:45 UTC
Confirming - trivial text is not imported correctly.
Comment 5 wolframgarten 2008-12-08 07:50:08 UTC
Reproducible. OOo only shows the first line, rest is missing. Works in 2.4.1.
Comment 6 Martin Hollmichel 2008-12-10 11:03:03 UTC
move to next target due to limited time frame for 3.1
Comment 7 sven.jacobi 2009-09-28 13:35:38 UTC
changed target