Issue 97189

Summary: Format error discovered in the file content.xml at position 2,4885(row,col)
Product: Impress Reporter: amy2008 <amy2008>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues, peter.junge
Version: DEV300m37   
Target Milestone: ---   
Hardware: All   
OS: Windows, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84292    
Attachments:
Description Flags
format error none

Description amy2008 2008-12-12 08:28:57 UTC
Hi all,

When opening the attached file, there is a dialog telling 'Format error 
discovered in the file in sub-document content.xml at position 2,4885(row,col)'.
everyone, can you give me a hint?

Li Meiying
Comment 1 amy2008 2008-12-12 08:32:16 UTC
Created attachment 58762 [details]
format error
Comment 2 amy2008 2008-12-12 08:38:46 UTC
In the attached file, I have done many operations, 
like 'cut/copy/paste/undo/Redo data in inserted table, Reload the file' 
Comment 3 wolframgarten 2008-12-12 08:43:57 UTC
Reproducible. Reassigned. If this is not a general problem I set this to Prio 3.
Are you able to reproduce the file a 2nd time?
Comment 4 groucho266 2008-12-12 08:53:58 UTC
@SJ: Any idea?
Comment 5 amy2008 2008-12-15 03:37:51 UTC
Hi wg,
Agree with your prio completely.
Sorry, I can't reproduce the file once more, there are many jobs I've done in 
this file, so I have no idea how to make it once more, but I'll keep my eyes on 
it.
Li Meiying