Issue 97472

Summary: hide all Custom Slide Show, OOo CRASH when showing
Product: Impress Reporter: doze_worm <zhuangyuelin>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P2 CC: amy2008, doneyourself, issues, ooo.redflag, peter.junge
Version: DEV300m37   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84292    

Description doze_worm 2008-12-22 03:35:02 UTC
[Steps]
1. Create a multi page Impress doc, e.g. 2 pages.
2. "Slide Show -> Custom Slide Show...", left-click "New" button on the pop-up
"Custom Slide Show" Dialogbox. Choose "Slide 2" in "Existing slides", press ">>"
button, add it to "Selected slides", then left-click OK button. Now we back to
"Custom Slide Show" dialogbox, enable "Use Custom Slide Show" check-box, then
left-click "Close" button.
3. Select the 2nd slide in "Slides" bar, right-click -> "Hide Slide".
4. press "F5" on keyboard, start playing the slide show.

[Result]
Crash and quit.

[Expectedness]
Playing normally.
Comment 1 amy2008 2008-12-31 02:19:07 UTC
Reproducible with DEV300m37 on WinXP and Fedora
Li Meiying
Comment 2 amy2008 2008-12-31 02:21:46 UTC
CC
Comment 3 wolframgarten 2009-01-05 10:47:26 UTC
Reproducible. Reassigned. Already happening in 2.0.
Comment 4 liuping 2012-08-02 03:15:30 UTC
Confirm this defect on AOO341-Rev:1367911 and AOO341-Rev:1327774
Comment 5 Marcus 2017-05-20 11:08:30 UTC
Reset assigne to the default "issues@openoffice.apache.org".