Issue 98191

Summary: flexibility in defining numbering style
Product: Writer Reporter: hossenabad <hossenabad>
Component: formattingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: eric.savary, issues
Version: OOo 3.0 RC4   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description hossenabad 2009-01-18 12:42:16 UTC
In numbering style, sublevel separator is only dot.But it would be flexible if
you let user to has many choices such as dash, underline or any other character.
Exapmple:
1
  1-1
  1-2
Comment 1 eric.savary 2009-01-18 12:58:00 UTC
Under "Format - Bullets and Numbering - Options" you can define whatever you want.
Comment 2 eric.savary 2009-01-18 12:58:11 UTC
Closed
Comment 3 hossenabad 2009-01-19 11:55:01 UTC
Under "Format - Bullets and Numbering - Options" I can define before and after
numbering what character to be inserted but I can not define witch character to
be inserted between sublevels.Only dot is allowed.
(1)
  (1.1)
    (1.1.1)
Comment 4 eric.savary 2009-01-19 13:29:27 UTC
duplicate

*** This issue has been marked as a duplicate of 94794 ***
Comment 5 eric.savary 2009-01-19 13:30:19 UTC
Closed