Issue 98622

Summary: true 3d-graphs in calc.
Product: General Reporter: madm <madm>
Component: chartAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: 3.3.0 or older (OOo)Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description madm 2009-01-29 19:26:34 UTC
It would be very good indeed, if it were possible to plot (x, y, z)-diagrams in
calc. And in some later stage also include function-fitting to 3-dimensional curves.
Comment 1 Regina Henschel 2009-01-29 20:35:55 UTC
This wish for 3d function charts is already tracked in issue 84353 and issue
29012.  I use 29012, because it is more general and has already got a lot of votes.

Chance component to chart.

*** This issue has been marked as a duplicate of 29012 ***
Comment 2 Regina Henschel 2009-01-29 20:36:24 UTC
closing duplicate