Issue 99252

Summary: hyperlink lost after text replace in Calc
Product: Calc Reporter: doze_worm <zhuangyuelin>
Component: editingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: amy2008, frank, issues, peter.junge
Version: OOO310m1   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 84292    

Description doze_worm 2009-02-16 08:22:38 UTC
[Steps]
1. Create a calc doc.
2. "Insert" -> "Hyperlink", select Internet type, and type "www.google.com" in
Target text-field on the Hyperlink dialog. Click Apply and Close buttons
sequentially.
3. "Ctrl + f", type "google" and "yahoo" into "Search for" and "Replace with"
text-field respectively on the "Find & Replace" dialog, and press Replace
button, then press Close button.

[Result]
The string "http://www.yahoo.com/" lost hyperlink.

[Expectation]
The string will keep its original hyperlink.
Comment 1 amy2008 2009-04-27 06:51:32 UTC
Meiying to fst,
Pls have a look at it, maybe a duplicate to issue 63335

Regards
Li Meiying
Comment 2 frank 2009-04-27 08:33:56 UTC
Hi,

as Meiying found out, this Issue is a double to Issue 63335 .

I take the favor and close it as such. 

Thanks Meiying for finding this double.

Frank

*** This issue has been marked as a duplicate of 63335 ***
Comment 3 frank 2009-04-27 08:34:58 UTC
closed double