Issue 99341

Summary: Impress Allows Layout Objects To Be Pasted Which Are Not Saved
Product: Impress Reporter: drichard <drichard>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: DEV300m40   
Target Milestone: ---   
Hardware: Unknown   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
users are building document they think will work as a template
none
Document seems to save, but when re-opened loses the objects. none

Description drichard 2009-02-17 21:02:47 UTC
If you are in Impress, and click into the Tasks Pane, Layouts and then pick the
layout that has a picture in it, a picture selection widget appears.  When
clicked, a file manager comes up and lets you select a picture.  That's
wonderful.  However, if you copy and paste the picture selection object, it lets
you paste it back into the document.   These extra objects seem to work and be
saved, but when you close and re-open the document they are gone.

In MS Office 2000, you are unable to paste these containers back into the slide.

The users basically wanted to create a 2x2 or 3x2 template to house either 4 or
6 photos, but it won't let it save.

I believe this to be a UI issue, OOo is allowing you to do something
unanticipated in the saved ODT.  Attaching shots for clarification.
Comment 1 drichard 2009-02-17 21:05:54 UTC
Created attachment 60259 [details]
users are building document they think will work as a template
Comment 2 drichard 2009-02-17 21:06:40 UTC
Created attachment 60260 [details]
Document seems to save, but when re-opened loses the objects.
Comment 3 wolframgarten 2009-02-18 07:50:37 UTC
Reproducible. Reassigned.
Comment 4 Marcus 2017-05-20 10:55:36 UTC
Reset assigne to the default "issues@openoffice.apache.org".