Issue 10000 - Release Engineering: fix an urgent build problem
Summary: Release Engineering: fix an urgent build problem
Status: CLOSED FIXED
Alias: None
Product: Build Tools
Classification: Code
Component: code (show other issues)
Version: current
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: OOo 1.0.3
Assignee: Martin Hollmichel
QA Contact: issues@www
URL:
Keywords:
: 100403 (view as issue list)
Depends on:
Blocks:
 
Reported: 2002-12-11 13:08 UTC by stx123
Modified: 2009-03-23 15:01 UTC (History)
2 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description stx123 2002-12-11 13:08:34 UTC
st
Comment 1 chris 2003-01-06 13:03:43 UTC
Greedy pig :)
Comment 2 Martin Hollmichel 2003-02-25 15:10:49 UTC
recycled ID: used for nessesary changes during each build e.g. syntax
problems, changing makefiles, changing build environment, etc. to
correct user irrelevant changes.

please don't comment on this issue, if you want to, open a new issue.
Comment 3 Martin Hollmichel 2003-03-26 14:07:03 UTC
setting to fixed to avoid occurence in query, please do not close.
Comment 4 Martin Hollmichel 2004-02-17 08:56:16 UTC
verified.
Comment 5 Martin Hollmichel 2004-02-17 09:03:28 UTC
close issue.
Comment 6 Stephan Bergmann 2009-03-23 15:01:33 UTC
*** Issue 100403 has been marked as a duplicate of this issue. ***