Issue 100051 - autodoc cannot parse Pair.idl
Summary: autodoc cannot parse Pair.idl
Status: CLOSED DUPLICATE of issue 98568
Alias: None
Product: Build Tools
Classification: Code
Component: autodoc (show other issues)
Version: OOO310m4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: nikolai.pretzell
QA Contact: issues@tools
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-09 14:21 UTC by Frank Schönheit
Modified: 2013-08-07 15:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Schönheit 2009-03-09 14:21:35 UTC
running autodoc for a current source tree, including
udkapi/com/sun/star/beans/Pair.idl, results in the following line to be found in
the Autodoc_DiagnosticMessages.txt:

  Incompletely Parsed Files
  -------------------------

  .../udkapi/com/sun/star/beans/Pair.idl, line 46

As a result, for instance the IDL reference at
http://api.openoffice.org/docs/common/ref/com/sun/star/module-ix.html misses the
type css.beans.Pair completely.
Comment 1 mst.ooo 2009-03-10 11:22:30 UTC
this is a duplicate of i98568
(and the stupid izilla only allows me to add this as a comment)
Comment 2 Frank Schönheit 2009-03-10 11:35:24 UTC
thanks

*** This issue has been marked as a duplicate of 98568 ***
Comment 3 Frank Schönheit 2009-03-10 11:42:47 UTC
closing duplicate