Issue 100528 - WW8: Crash when opening doc having wide drawing text box in footer
Summary: WW8: Crash when opening doc having wide drawing text box in footer
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.0.1
Hardware: Unknown All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: openoffice
QA Contact: issues@sw
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2009-03-24 19:37 UTC by jr
Modified: 2013-08-07 14:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Testdocument crashing in OOo 3.0.1 (89.50 KB, application/msword)
2009-03-24 19:40 UTC, jr
no flags Details
Shorter doc also isnsisting crash (33.00 KB, application/msword)
2009-03-25 15:51 UTC, michael.ruess
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jr 2009-03-24 19:37:22 UTC
See attached document

OOo crashes immediately when opening attached document.
Works fine in OOo 2.4.2 and 3.0.0
Crashes in 3.0.1 and DEV310m6
Same on Linux and Windows
Comment 1 jr 2009-03-24 19:40:17 UTC
Created attachment 61151 [details]
Testdocument crashing in OOo 3.0.1
Comment 2 jr 2009-03-24 20:39:25 UTC
The main problem seems to be the frame with inserted table which is anchored in
the header of page style standard (page 2 and following).
Comment 3 michael.ruess 2009-03-25 15:50:35 UTC
It looks like the footer/text box in the document is the reason. Waiting for the
crash report I sent reaching the report data base.
Comment 4 michael.ruess 2009-03-25 15:51:39 UTC
Created attachment 61194 [details]
Shorter doc also isnsisting crash
Comment 5 michael.ruess 2009-03-26 09:51:54 UTC
MRU->HBRINKM: crashes since OOO 3.0.1, please have a look with debugger if this
is a must for 3.1 or if this could be done for 3.2. Report ID is r59c4vc.
Comment 6 aladdin2k7 2009-05-19 15:46:13 UTC
Works with 3.1 (WinXP).
Comment 7 openoffice 2009-05-20 15:45:16 UTC
in DEV300_m47
Comment 8 Mechtilde 2009-07-12 20:07:53 UTC
worksforme -> closed