Issue 100729 - MSOffice documents to be read by OOO
Summary: MSOffice documents to be read by OOO
Status: CLOSED DUPLICATE of issue 96594
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m44
Hardware: Other Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-31 17:06 UTC by foot
Modified: 2010-02-05 01:34 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description foot 2009-03-31 17:06:21 UTC
the option to automatically set MS Office documents to be read automatically by
OOO (folder options) has been removed from the installation process.  This was
extremely useful and should be put back.  I have found this from about version 3.
Comment 1 thorsten.martens 2010-01-18 10:15:45 UTC
TM->requirements: please have a look, thanks !
Comment 2 Raphael Bircher 2010-02-05 01:33:31 UTC
Dublicate from issue 96594



*** This issue has been marked as a duplicate of 96594 ***
Comment 3 Raphael Bircher 2010-02-05 01:34:20 UTC
close issue