Issue 100758 - Style overline is not transferred to the content (index)
Summary: Style overline is not transferred to the content (index)
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO310m7
Hardware: PC Windows Vista
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-01 17:17 UTC by sergeyka84
Modified: 2009-04-01 17:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
heading (good) (4.94 KB, image/png)
2009-04-01 17:30 UTC, sergeyka84
no flags Details
index (bad) (4.19 KB, image/png)
2009-04-01 17:31 UTC, sergeyka84
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sergeyka84 2009-04-01 17:17:54 UTC
I marked a part of the title (Style "Heading 2") with style "overline". Then i 
am created contents of the document. Style "overline" in the content of the 
document is missing. The text in header and in content looks like in different 
ways. May be this is normal, but how i can apply style "overline" from text 
heading to content (index) table?
Sorry for bad English.
Comment 1 eric.savary 2009-04-01 17:25:59 UTC
duplicate

*** This issue has been marked as a duplicate of 27377 ***
Comment 2 eric.savary 2009-04-01 17:26:11 UTC
closed
Comment 3 sergeyka84 2009-04-01 17:30:57 UTC
Created attachment 61340 [details]
heading (good)
Comment 4 sergeyka84 2009-04-01 17:31:29 UTC
Created attachment 61341 [details]
index (bad)