Issue 100772 - Splitting table cells twice doesn't work correctly
Summary: Splitting table cells twice doesn't work correctly
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-02 00:45 UTC by nawwar
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nawwar 2009-04-02 00:45:38 UTC
1. Create new empty presentation
2. Insert table 2x2
3. select the right two cells.
4. Right-click, choose cell-split...
5. click ok with the default options (split into 2 cells horizontally).
6. Notice that each cell on the right is split into 2 cells.
7. Without deselecting the newly created cells, do steps 4,5.
8. Notice that all table cells are now divided and we have 2x8 table.
9. Try to write something in the 3rd and 7th cells in the left column, notice
that the text seems to bleed vertically out of the upper left corner of the table.

Configuration:
OOO300m15 (3.0.1) on Gentoo Linux 32 bits, HP Pavilion dv6188ea
Comment 1 wolframgarten 2009-04-02 07:57:39 UTC
Reproducible in current OOO310_m7 under windows, too. Reassigned.
Comment 2 Marcus 2017-05-20 11:08:48 UTC
Reset assigne to the default "issues@openoffice.apache.org".