Issue 100881 - Total page number
Summary: Total page number
Status: CLOSED DUPLICATE of issue 14832
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: graphicsneedsconfirm
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-04-06 11:14 UTC by qwertyscar
Modified: 2009-04-06 12:11 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description qwertyscar 2009-04-06 11:14:54 UTC
I  found the command field page number in Impress but I can't find a command
field allowing me to write automatically the total number of pages
eg:
for page 2/13 the number 2 can be generated automatically but number 13 I had to
add it manually.
This could be an useful feature, if you change your presentation, you don't have
to change the total number of pages in all slides.
thanks for attention
Comment 1 Regina Henschel 2009-04-06 12:10:33 UTC
Work on that feature has started, see issue 14832.

*** This issue has been marked as a duplicate of 14832 ***
Comment 2 Regina Henschel 2009-04-06 12:11:35 UTC
closing duplicate