Issue 100962 - Password dialog: ENTER KEY Failure
Summary: Password dialog: ENTER KEY Failure
Status: CLOSED DUPLICATE of issue 99885
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO310m9
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa, regression
Depends on:
Blocks:
 
Reported: 2009-04-08 19:29 UTC by joeconner
Modified: 2009-05-05 10:29 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description joeconner 2009-04-08 19:29:25 UTC
Opening a password protected document after typing in the password requires a
mouse click on OK to open.  Previously ENTER KEY use would open the document
Comment 1 michael.ruess 2009-04-08 22:09:37 UTC
MRU->TM: can confirm this. When opening a password protected document, you
cannot use the ENTER key to confirm the password dialog. Please reassign to
appropriate developer.
Comment 2 lendo 2009-04-20 11:28:31 UTC
Is this a duplicate of Issue 99885 ?
Comment 3 Rainer Bielefeld 2009-05-05 10:16:59 UTC
Yes, DUP!

*** This issue has been marked as a duplicate of 99885 ***
Comment 4 Rainer Bielefeld 2009-05-05 10:18:29 UTC
*** Issue 101558 has been marked as a duplicate of this issue. ***
Comment 5 Rainer Bielefeld 2009-05-05 10:29:13 UTC
.