Issue 101140 - WW8: fieldname FORMTEXT appears instead of the formfield in certain case
Summary: WW8: fieldname FORMTEXT appears instead of the formfield in certain case
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-16 18:38 UTC by matthewboh
Modified: 2017-05-20 11:15 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example file (213.00 KB, text/plain)
2009-04-16 18:40 UTC, matthewboh
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description matthewboh 2009-04-16 18:38:21 UTC
I received a Microsoft Word document to fill in, and when I see it as a
read-only file, fields appear.  I have to change it to a read/write file and
then FORMTEXT appears where the fields are located and I cannot delete the
FORMTEXT field.
Comment 1 matthewboh 2009-04-16 18:40:03 UTC
Created attachment 61612 [details]
Example file
Comment 2 eric.savary 2009-04-17 12:01:38 UTC
"Format - Sections" uncheck "Protected".
Now you can delete FORMTEXT
Comment 3 eric.savary 2009-04-17 12:01:53 UTC
Closed
Comment 4 michael.ruess 2009-04-17 12:18:10 UTC
reopening issue, there is an import issue.
Comment 5 michael.ruess 2009-04-17 12:18:57 UTC
See at the top of the document. There the text formfield won't be imported as
field. Instead the fieldname is shown as plain text.
Lower in the table the import works perfectly.
Comment 6 kohtala 2009-04-20 19:45:23 UTC
I ran into same kind of problems. The form was taken from Finnish Business
Information System and is used for reporting new data to the system. Here is a
link to it http://www.ytj.fi/english/services/forms-and-instructions/2055.

Just open it, save in original format, and reopen. Form fields are messed up.

(This form requires an attachment 13 [details], but it did not work either. When saved
with data, it reopened with the last letter of all fields in wrong font. Also
when printer or exported to PDF, the field values are printed in white. Hard to
read on white paper and my printer is short on white toner. From page
http://www.ytj.fi/palvelut/y-lomakkeet/lomakkeet-lomaketunnusten-mukaan "Liite 13".)
Comment 7 mikestp 2010-02-06 12:23:07 UTC
I have the same problem where several corporate forms show "FORMTEXT" in the
forms.  I can add my own text too but I can't remove the FORMTEXT word.  It also
makes the boxes bigger (because of additional word FORMTEXT) and that messes up
the whole page formatting, some forms are supposed to be one page but they ended
taking more.  Please fix.
Comment 8 Marcus 2017-05-20 11:15:59 UTC
Reset assigne to the default "issues@openoffice.apache.org".