Issue 101147 - Draw cannot display eps files without included preview.
Summary: Draw cannot display eps files without included preview.
Status: CLOSED DUPLICATE of issue 12059
Alias: None
Product: Draw
Classification: Application
Component: formatting (show other issues)
Version: OOO310m7
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-04-17 00:21 UTC by gatis
Modified: 2010-04-01 20:21 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
eps file (613.78 KB, text/plain)
2009-04-17 00:22 UTC, gatis
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gatis 2009-04-17 00:21:55 UTC
1. Draw app cannot open .eps files using File->Open nor drag and drop method.
(empty box displays only file name, creator app name, creation date, etc in red)
2. Copy and paste using Adobe Illustrator creates same results - empty box, no
file name displayed. See attached eps file.
Comment 1 gatis 2009-04-17 00:22:56 UTC
Created attachment 61616 [details]
eps file
Comment 2 wolframgarten 2009-04-17 08:07:45 UTC
Draw is able to display the EPS file if it contains a preview. Please have a
look at the help:
"When you import an EPS file, a preview of the graphic is displayed in the
document. If a preview is not available, a placeholder corresponding to the size
of the graphic is displayed in the document. Under Unix and Microsoft Windows
you can print the imported file by using a PostScript printer. When exporting
EPS graphics, a preview is created and has the TIFF or EPSI format. .."
Changing this to enhancement, adapting summary. Reassigned.
Comment 3 lohmaier 2010-04-01 20:20:52 UTC
duplicate.

Furthermore, if no preview is available, OOo tries to generate a preview using 
ps2edit, convert or ghostscript if installed.

*** This issue has been marked as a duplicate of 12059 ***
Comment 4 lohmaier 2010-04-01 20:21:26 UTC
closing duplicate.