Issue 101275 - Moving notes dragging their anchors
Summary: Moving notes dragging their anchors
Status: CLOSED DUPLICATE of issue 89140
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christoph
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-22 14:36 UTC by brendel
Modified: 2009-04-23 06:11 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description brendel 2009-04-22 14:36:20 UTC
It would be great if the insertion point of a note in the text could be moved by
dragging the small triangle to a different position in the text. 
Often in text that is heavily edited, notes can end up in wrong positions. So,
instead of having to create a new note, copying its content and deleting the old
note, it would be great if the insertion point could just be dragged with the
mouse to the new position

thanks in advance for considering this

Cheers

Oliver
Comment 1 eric.savary 2009-04-22 14:43:18 UTC
A good idea.

@Chistoph: don't we have planed that already?
Maybe also extend the selection anchor ("<[--------]>") by dragging it? I mean
the day we will have such a selection anchor. :)
Comment 2 max.odendahl 2009-04-23 06:10:44 UTC
duplicate, adding comment in the other issue....we should do this

*** This issue has been marked as a duplicate of 89140 ***
Comment 3 max.odendahl 2009-04-23 06:11:08 UTC
closing