Issue 101433 - although .ppt-file is saved modified flag is not updated
Summary: although .ppt-file is saved modified flag is not updated
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOO310m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-29 17:01 UTC by misheto
Modified: 2017-05-20 11:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example .ppt-file (73.00 KB, text/plain)
2009-05-04 10:33 UTC, misheto
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description misheto 2009-04-29 17:01:29 UTC
Please follow these steps to reproduce the bug:

-open existing .ppt-file or create new one
-save it 
-close the document

Although the document is saved, when closing it dialog pops up, saying the
document was modified and asking whether the changes should be saved or discarded.
There is no data loss when discarding the changes, because they are already saved.
Comment 1 jbf.faure 2009-05-01 10:12:49 UTC
I do not reproduce the problem on OOo 3.1 RC2 (FR) under ubuntu 8.04.
Do you encounter this behaviour with every ppt files ? If not please attach an
exemple.

Regards
JBF
Comment 2 misheto 2009-05-04 10:29:24 UTC
I've tested today with OOo3.1 m11, en_US on Linux and on Windows Server 2003. I
still encounter  the problem. I've tested with different .ppt-files, which I had
created before.I attach an example.
Comment 3 misheto 2009-05-04 10:33:02 UTC
Created attachment 61971 [details]
example .ppt-file
Comment 4 jbf.faure 2009-08-09 19:23:09 UTC
I do not reproduce the problem with OOo 3.1.1 RC1 under Ubuntu 8.04.

misheto, have you tried to rename your profile directory (.openoffice.org in
your home under Linux, close OOo before) in order to force OOo to create a new
one with default configuration ?

Regards.
Comment 5 misheto 2009-08-12 14:40:34 UTC
@jbfaure: I have tried your suggestion. I'm still experiencing the problem under
both Linux and Windows. 

Regards,
misheto
Comment 6 ocke.janssen 2011-02-14 14:55:57 UTC
Could you please try version OOo 3.3? I could not reproduce it in that version.
Comment 7 Marcus 2017-05-20 11:11:05 UTC
Reset assigne to the default "issues@openoffice.apache.org".