Issue 101446 - All submenus of some menu entries are dissabled
Summary: All submenus of some menu entries are dissabled
Status: CLOSED DUPLICATE of issue 56933
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.1 RC2
Hardware: Other Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-30 09:46 UTC by minhvu67
Modified: 2009-05-06 07:18 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description minhvu67 2009-04-30 09:46:04 UTC
Các dòng trong menu "Äịnh dạng" hoàn toàn không cho chá»n menu con:
"Thả neo"; "Cuá»™n" "Sắp đặt" "Lật" "Nhóm lại" và "Äối tượng"
Nguyên nhân: TẤT CẢ các menu con bị cấm do không phù hợp
Gợi ý: Nên cấm chá»n các dòng này (grayed).
Comment 1 eric.savary 2009-04-30 09:47:45 UTC
Please file issues only in English.
Thanx!
Comment 2 eric.savary 2009-04-30 09:47:56 UTC
closed
Comment 3 minhvu67 2009-05-06 02:19:22 UTC
In WRITE, all sub menus of some menus in "FORMAT"
are dissabled, although these menus themselves are enabled.
Sugession: These menus have to be dissabled as normally.
Comment 4 vuhung16plus 2009-05-06 03:17:27 UTC
es: We will double check this issue in OOo English version and report it in
English so you can read.
Comment 5 michael.ruess 2009-05-06 07:17:11 UTC
Already tracked as issue 56933. Refers to all OOo application, not only Writer.

*** This issue has been marked as a duplicate of 56933 ***
Comment 6 michael.ruess 2009-05-06 07:18:01 UTC
Closing duplicate.