Issue 101483 - Can 't interrupt Tools/Options/Java
Summary: Can 't interrupt Tools/Options/Java
Status: CLOSED DUPLICATE of issue 44883
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.0.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-02 02:01 UTC by skelem
Modified: 2009-05-08 08:06 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description skelem 2009-05-02 02:01:39 UTC
I'm running Openoffice 3.0.1 on OpenSuSE 11.0, on a i586 PC.

When I click on the Tools/Options/Java, it takes many minutes to fill out the
list of installed JRE's, and this is not interruptible! If I click on the Java
tab by accident, or decide that I really don't want to or can't afford to wait,
I still have to wait minutes before the list is completed.

Please make this interruptible.
Comment 1 michael.ruess 2009-05-04 08:19:27 UTC
Framework issue, reassigned to OF.
Comment 2 Olaf Felka 2009-05-04 10:10:33 UTC
reassigned
Comment 3 Olaf Felka 2009-05-08 07:37:52 UTC
duplicate

*** This issue has been marked as a duplicate of 44883 ***
Comment 4 Olaf Felka 2009-05-08 08:06:44 UTC
...