Issue 101607 - When opening a password protected document, one cannot confirm the password using the <Enter>-Key
Summary: When opening a password protected document, one cannot confirm the password u...
Status: CLOSED DUPLICATE of issue 99885
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO310m11
Hardware: PC (x86_64) Windows, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2009-05-06 14:57 UTC by lars0211
Modified: 2009-05-07 06:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lars0211 2009-05-06 14:57:35 UTC
When opening a password protected document, one cannot confirm the password
using the <Enter>-Key. This should be corrected.
Comment 1 Rainer Bielefeld 2009-05-07 06:07:05 UTC
Known problem!

@lars0211:
Thank you for your attention!

*** This issue has been marked as a duplicate of 99885 ***
Comment 2 Rainer Bielefeld 2009-05-07 06:07:30 UTC
.