Issue 101664 - RTF: Changes/Record flag not retained when re-importing
Summary: RTF: Changes/Record flag not retained when re-importing
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: DEV300m15
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2009-05-08 03:37 UTC by rwoodnz
Modified: 2017-05-20 11:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of file with ChangesRecord set on saving (3.15 KB, text/rtf)
2009-05-11 11:23 UTC, rwoodnz
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rwoodnz 2009-05-08 03:37:41 UTC
In Writer The state of setting changes/record is not retained when the file is
closed if the file format is RTF when running Open Office on XP. My version is
OOO300m15.

This setting needs to be retained for interoperability with MS Word users, as MS
Word does retain its equivalent - Track Changes - when selected in an RTF file.

Note I found this problem also in the Linux version when saving as RTF but
worked fine when using ODT files. However, most MS Word users we deal with today
can't open ODT so this is not a solution yet.
Comment 1 eric.savary 2009-05-08 10:24:03 UTC
Cannot reproduce.
Please attach a sample document.
Comment 2 michael.ruess 2009-05-11 09:45:26 UTC
Maybe it is the same problem as in issue 84703 or issue 74153? If not, please
attach a sample file.
Comment 3 rwoodnz 2009-05-11 11:23:00 UTC
Created attachment 62164 [details]
Example of file with ChangesRecord set on saving
Comment 4 michael.ruess 2009-05-14 15:03:35 UTC
Ah, you are talking about the state of enabled tracking changes.

MRU->HBRINKM: when you enable redlining i Writer and save to RTF, the redlining
will be switched off after re-opening the document. You have to switch it on
manually again.
Comment 5 Marcus 2017-05-20 11:21:52 UTC
Reset assigne to the default "issues@openoffice.apache.org".