Issue 101686 - Selecting relations by mouse too difficult
Summary: Selecting relations by mouse too difficult
Status: UNCONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOO310m9
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needhelp, needmoreinfo
Depends on:
Blocks:
 
Reported: 2009-05-08 16:03 UTC by digulla
Modified: 2013-02-07 22:39 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description digulla 2009-05-08 16:03:39 UTC
To select a relation in the relation designer, you must click on a single pixel
perfect which is almost impossible. Please make the click zone much larger;
ideally select the closest element, no matter where the user clicks.
Comment 1 Frank Schönheit 2009-05-09 20:12:09 UTC
for the record: The relation design can be operated by keyboard, just like *any*
part of OOo. Try the TAB key ...
Comment 2 marc.neumann 2009-05-11 10:51:12 UTC
Hi,

I can't reproduce this. I can select a relation also if I click beside a
"relation line". I have used a Linux machine may be it depends on the platform.

Can someone else reproduce this?

Bye Marc
Comment 3 Rob Weir 2013-02-02 02:54:41 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.