Issue 101698 - Introduction of Latgalian dialect
Summary: Introduction of Latgalian dialect
Status: RESOLVED DUPLICATE of issue 94307
Alias: None
Product: Native-Lang
Classification: NLC
Component: lv (show other issues)
Version: current
Hardware: All All
: P4 Trivial
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-08 19:42 UTC by jancs
Modified: 2019-08-18 15:09 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jancs 2009-05-08 19:42:43 UTC
To anyone to whom it may concern:

monitoring the introduction of a lot of new locales and dialects in OO, I would
like to know how can be the introduction of Latgalian dialect achieved to make
possible development of respective language tools. 
I want to point that Latgalian and Latvian, allthough considered by some being
about the same, have different word making rules and words itself.

If the OO development team is not the right place to rise that issue, please
advice me whom I have to disturb to have the issue solved.

Janis
Comment 1 Matthias Seidel 2019-08-18 15:09:34 UTC
Already reported.

*** This issue has been marked as a duplicate of issue 94307 ***