Issue 101706 - Inconsistent behavior when pictures are inserted (and a picture is selected)
Summary: Inconsistent behavior when pictures are inserted (and a picture is selected)
Status: CLOSED DUPLICATE of issue 81057
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 3.1 RC2
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-09 11:04 UTC by parity
Modified: 2009-05-09 12:09 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description parity 2009-05-09 11:04:37 UTC
The behavior when inserting pictures in documents is not consistent in
OpenOffice.org.

1. Start Writer, Impress, Draw or Calc.
2. Insert a picture.
3. Select the inserted picture (if it is not automatically selected).
4. Select "Insert --> picture --> from file".

Writer: The picture dialog of the selected picture appears. This is a bug which
I already reported in issue 101705.
Impress: The "file selection" dialog appears and the selected picture is
replaced by the new picture (correct behavior, in my opinion)
Draw: The same as in Impress
Calc: The "file selection" dialog appears and the selected picture is added to
the document without replacing the existing one (inconsistent behavior).
Comment 1 eric.savary 2009-05-09 12:09:17 UTC
duplicate

*** This issue has been marked as a duplicate of 81057 ***
Comment 2 eric.savary 2009-05-09 12:09:34 UTC
Closed