Issue 101789 - font embedding (needed for editable documents portability and editing)
Summary: font embedding (needed for editable documents portability and editing)
Status: CLOSED DUPLICATE of issue 20370
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL: http://user.services.openoffice.org/e...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-11 23:31 UTC by armandillo
Modified: 2009-05-12 01:31 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description armandillo 2009-05-11 23:31:40 UTC
Font embedding is a feature really needed by all OpenOffice users. Without
embedding, you are not able to send a doc, including special fonts,  that
requires modifies/editing to another people. You must send a PDF. a format not
directly editable (and often text layout is not preserved at all)

I hope OpenOffice will add this feature (Micro$oft trolls and very stupid
people, please, do not post here and connect brain before writing)
Comment 1 eric.savary 2009-05-12 00:56:42 UTC
duplicate

*** This issue has been marked as a duplicate of 20370 ***
Comment 2 eric.savary 2009-05-12 00:56:57 UTC
closed
Comment 3 eric.savary 2009-05-12 01:04:49 UTC
No need to create new issue for existing issues you already commented in.
Comment 4 armandillo 2009-05-12 01:30:59 UTC
Thanks for confirming you are people... that you are.

So, OpenOfficers never will get ability to embed fonts? (a kind of hellraiserian
masochism I think)