Issue 101955 - improve configmgr performance
Summary: improve configmgr performance
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m48
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.3
Assignee: Stephan Bergmann
QA Contact: issues@framework
URL:
Keywords:
: 80296 (view as issue list)
Depends on:
Blocks:
 
Reported: 2009-05-15 12:53 UTC by Stephan Bergmann
Modified: 2010-05-28 07:20 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Stephan Bergmann 2009-05-15 12:53:00 UTC
see thread starting at
<http://performance.openoffice.org/servlets/ReadMsg?list=dev&msgNo=206>
Comment 1 Stephan Bergmann 2009-05-15 12:53:43 UTC
.
Comment 2 Stephan Bergmann 2009-12-07 15:00:27 UTC
fixed through a complete configmgr re-write, see
<http://wiki.services.openoffice.org/wiki/Performance/Configuration>
Comment 3 Stephan Bergmann 2010-02-16 14:41:53 UTC
.
Comment 4 Stephan Bergmann 2010-03-10 10:22:43 UTC
.
Comment 5 mikhail.voytenko 2010-05-28 07:20:03 UTC
*** Issue 80296 has been marked as a duplicate of this issue. ***