Issue 101974 - header shows same heading twice
Summary: header shows same heading twice
Status: CLOSED DUPLICATE of issue 16211
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-15 22:50 UTC by tab
Modified: 2009-05-15 23:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file with incorrect header on p.2 (12.12 KB, text/plain)
2009-05-15 22:52 UTC, tab
no flags Details
File with incorrect header --up-to-date (12.26 KB, text/plain)
2009-05-15 22:58 UTC, tab
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2009-05-15 22:50:59 UTC
Open HeadeLng.odt; the p.2 header shows the title Bbbbb twice --the second time
(at $:), apparently, because there is no level-3 heading to show. It should not.
The field labelled $ should remain empty.
The header on p.3 is correct.
Comment 1 tab 2009-05-15 22:52:52 UTC
Created attachment 62299 [details]
file with incorrect header on p.2
Comment 2 tab 2009-05-15 22:58:30 UTC
Created attachment 62300 [details]
File with incorrect header --up-to-date
Comment 3 eric.savary 2009-05-15 23:13:51 UTC
duplicate

*** This issue has been marked as a duplicate of 16211 ***
Comment 4 eric.savary 2009-05-15 23:14:24 UTC
closed