Issue 102010 - copy via toolbar icon not possible in form control after form filter
Summary: copy via toolbar icon not possible in form control after form filter
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: DEV300m47
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-18 07:33 UTC by marc.neumann
Modified: 2017-05-20 10:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description marc.neumann 2009-05-18 07:33:02 UTC
- open a new text document
- create a form control and bind it to the field "Identifier" in the table "biblio"
- turn off the design mode
- select the text in the form control with the mouse
=> the toolbar icon for cut and copy are active
- open the form filter with the icon in the form design toolbar
- click close the form filter toolbar
- select the text in the form control with the mouse (don't click in the document)
==>> the toolbar icon are not active. Also CTRL + C does not work.
If you click once in the document then the icon works again.
Comment 1 Frank Schönheit 2009-05-18 08:02:54 UTC
retargeting
(side note: Ctrl-C not working in input fields is a general problem in m47, I
doubt this belongs to the issue here.)
Comment 2 Marcus 2017-05-20 10:48:06 UTC
Reset assigne to the default "issues@openoffice.apache.org".