Issue 102197 - add [apply] button to every appropriate dialogs
Summary: add [apply] button to every appropriate dialogs
Status: CLOSED DUPLICATE of issue 15582
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 3.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-24 19:39 UTC by macias
Modified: 2009-05-24 20:31 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description macias 2009-05-24 19:39:15 UTC
Reason: user could change the values, apply, observe the effect, and change 
them again. Currently she/he has to close the dialog (because of the [ok] 
behaviour), and go back to it. It is tiresome.

Good candidates for [apply] (OOWriter):
format -> character
format -> paragraph
format -> bullets
format -> page
table -> properties
table -> autofit -> row height

and many others.
Comment 1 eric.savary 2009-05-24 20:30:37 UTC
This is a known enhancement.

*** This issue has been marked as a duplicate of 15582 ***
Comment 2 eric.savary 2009-05-24 20:31:11 UTC
closed